Springfield XD Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter #1
Got my XD a few weeks ago. Shot at an indoor range with some American Eagle ammo. 300 rounds without a single hiccup and never cleaned it. Went to an outdoor range and shot some yellow box UMC ammo yesterday. About halfway though the first box of ammo and a mag, I pulled the trigger, heard the striker "click"....nothing....no bang. Dropped the mag, ejected the round. No even a dent on the primer. Odd. I had two FTFs after that. One of the rounds in the top of the mag got scratched real bad by the round that was being fed like the brass from the round being fed dug into it as it was being loaded. Not sure what the deal is. The rounds I was shooting felt a little more powerfull than the indoor rounds. Think maybe it could be recoil spring not cut out for the more powerfull rounds or something? I'm cluless.
 

·
Premium Member
Joined
·
3,601 Posts
I can't think of exactly what is going wrong in your situation. All I can suggest is that your first throughly clean and lightly oil your pistol and go back to shooting American Eagle ammo like you did the first time. Prior to cleaning make sure your pistol is unloaded and follow the disassembly instructions you got from Springfield Armory.
As far as the scratched round is concerned, it's hard to say what you mean be badly scratched. There should be some very, very minor surface scratching each time a round is stripped from the magazine into the chamber. Ammo is packed tightly in these magazines and some minor scratching is normal. If it is a very heavy scratch then it could be a sign of something very abnormal and you should contact a gunsmith for advice or call Springfield Armory and take advantage of the lifetime warranty.

Happy New Year and good luck with your XD. :)
 

·
Registered
Joined
·
242 Posts
The slide was not in full battery. The safety design of the xd will not let the firing pin to hit the primer. When you pull the trigger the slide will go into full battery, but the firing pin block will stop it before it can hit the firing pin. The safety work as it was intended to do. The gun was either dirty, your thumb slowed the slide down, or the recoil spring is getting weak. Being a new gun the recoil spring is probably isn't too weak to cause the problem.
Rich
 

·
Registered
Joined
·
603 Posts
Quick little safety reminder... if gun goes click and no bang, keep the gun pointed downrange for a good 30sec or so just to make sure it's not a hangfire. My good friend was telling me last time he was at the local range, he saw someone with a misfire immediately turn the gun, pointing it towards the shooters beside him to try to "see what happened." Scary. :roll:
 

·
Registered
Joined
·
53 Posts
I too had a similar problem. When shooting with full mags, the next to last round has been failing to chamber completely. So I would rack the slide and continue on, or give the back of the slide a good bump with my hand and the round would chamber. I just chalked it up to mag springs needing to be "broken in". On one instance, the round chambered far enough for the striker to release and strike the primer at the 12 o'clock position, but did not fire. The gun was brand new, clean, and the mags are factory high caps, and I have a Don's Guide rod.
C1
 

·
Registered
Joined
·
18 Posts
I recently, last week, had this same event. Switched from Winny Wht to PMC bulk, 250 box. NEVER had so many failures of all kinds, FTF, stove pipes, FTE. I think it is the AMMO!
 

·
Registered
Joined
·
3,263 Posts
I was going to ask if anyone had ever had this happen using 147 gr loads. Typically a new spring and gun take some break in as we all know. I ALWAYS do that w/ heavy loads to force everything to cycle to it's absolute limits. Try running a couple hundred rounds of UMC 147 through the gun and see if it still happens when using the light 95 and 115 loads most people use for plinking.
 

·
Registered
Joined
·
270 Posts
Discussion Starter #9
Shot it again today, 150 rounds. Not a single problem. Not sure what the deal was the other day. I TRIED to make it malfunction today. Didn't happen. I limp wristed it good, and it continuned to function fine. XD gets back my confidence!
 

·
Premium Member
Joined
·
3,601 Posts
What brand of ammo did you use this time?
 

·
Registered
Joined
·
270 Posts
Discussion Starter #11
Two boxes of American Eagle, and the leftover box of ammo from last time when I had the jamming probs which was UMC yellow box.
 
1 - 11 of 11 Posts
Top