Springfield XD Forum banner

Are you a member of MGO?

  • Yes

  • No

  • No, but I may join.

1 - 16 of 16 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
I am a member there and it seams that the forum is down.
Can any one confirm this?
Not sure if its my ISP blocking the site for some reason, or if the site went down.

Also how many of you are members there?


Thanks.
 

·
Registered
Joined
·
206 Posts
Discussion Starter #4
Thanks guys.
I am still unable to access the site for some reason?
And that site down for every or just me sees the site looks to be down.

I wonder what happened?
 

·
Registered
Joined
·
9,958 Posts
Been a member for a few years. I've been having a few problems for the past couple of days. Sometimes it works and then I get the error message. Have patience. They'll get it worked out.
 

·
Registered
Joined
·
124 Posts
Down for a second day in a row for me as well. :sad:

Thats the life when you are growing, never enough space :shock:
 

·
Registered
Joined
·
24 Posts
It's been unavailable all day for me and still is.
 

·
Registered
Joined
·
1 Posts
I am a member there and it seams that the forum is down.
Can any one confirm this?
Not sure if its my ISP blocking the site for some reason, or if the site went down.

Also how many of you are members there?


Thanks.
I can't access MGO but a friend can.
 

·
Registered
Joined
·
4 Posts
it appears to be an issue with AT&T users...

I was able to access the site with comcast and my verizon phone but was unable to access with AT&T dsl @ work. Many users reported the same issue w/ AT&T as a ISP.

However, It appears MGO went down for all users in the middle of the night, I assume this is due to the admin or webmaster trying to fix the issues..
 

·
Registered
Joined
·
124 Posts
I received this error when trying to connect currently

(I am using a 3G connection in SE MI & Mid MI)

Email sent....

===========================

404 Not Found

The server can not find the requested page:
Please forward this error screen to www.migunowners.org's WebMaster.
Apache/2.2.15 (Unix) mod_ssl/2.2.15 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at Michigan Gun Owners Port 80
 

·
Registered
Joined
·
206 Posts
Discussion Starter #13
I'm using a 3G connection threw my Sprint phone to surf with my laptop and I was able to get on for a bit last night but the site is down again, for me at least.

I hope they get this fixed soon.

Been a member there for about 6 months now and really like the forum.
 

·
Registered
Joined
·
206 Posts
Discussion Starter #14
It would seam that the forum is back up again.
 

·
Registered
Joined
·
29 Posts
It started last night for me and is still down today is anyone else having trouble? here is what is displayed
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
 

·
Registered
Joined
·
1,518 Posts
when it was down for me using FF, I was able to start E and access the site... no more tho :(

Wonder who's hosting? They need to find a more reliable host.
 
1 - 16 of 16 Posts
Top