Weird Dent - XD9SC

Discussion in 'General SA-XD/XD(M) Talk' started by Gealousy, Jan 22, 2013.

  1. Jan 22, 2013 #1
    Gealousy

    Gealousy XDTalk 1K Member

    Joined:
    Apr 11, 2011
    Messages:
    1,520
    Likes Received:
    25
    Trophy Points:
    48
    Location:
    Denver, CO
    Ratings:
    +43 / 1
    I have a weird little dent on the polymer of my nine SC… It's been there since it was new.

    It's not very deep, I don't think it's doing any harm at all, just kind of weird.

    Just curious what you guys think… What caused this? Does anyone else have something like this?

    $ImageUploadedByTapatalk1358863473.407634.jpg
    $ImageUploadedByTapatalk1358863491.921625.jpg

     
  2. Jan 22, 2013 #2
    xrat

    xrat XDTalk 100 Member

    Joined:
    Jan 1, 2013
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    WI
    Ratings:
    +0 / 0
    Just in front of the take down?
    Mine has that too. Thinking it must be normal.
     
  3. Jan 22, 2013 #3
    NEVRL8T

    NEVRL8T XDTalk 100 Member

    Joined:
    Jan 19, 2013
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I will check mine tonight.
     
  4. Jan 22, 2013 #4
    grinch

    grinch XDTalk 100 Member

    Joined:
    Apr 29, 2012
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NE
    Ratings:
    +0 / 0
    mine has it too. i looked at 5 different ones at cabelas when i bought mine and they all had it.
     
  5. Jan 22, 2013 #5
    Gealousy

    Gealousy XDTalk 1K Member

    Joined:
    Apr 11, 2011
    Messages:
    1,520
    Likes Received:
    25
    Trophy Points:
    48
    Location:
    Denver, CO
    Ratings:
    +43 / 1
    Huh! Weird! I actually wasn't expecting anyone else to say they have that! I wonder what it is or caused it during Manu?

    Maybe a clamp or something during assembly...

    Well cool thanks guys that is good to know.

    I saw it when I was looking at the shop before buying it but it was shallow and didn't look like it would affect operation in any way so I didn't really care but have been meaning to post just to see what you guys thought.
     
  6. Jan 22, 2013 #6
    abland007

    abland007 XDTalk 100 Member

    Joined:
    Mar 15, 2011
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Why do I not see a dent?
     
  7. Jan 22, 2013 #7
    Gealousy

    Gealousy XDTalk 1K Member

    Joined:
    Apr 11, 2011
    Messages:
    1,520
    Likes Received:
    25
    Trophy Points:
    48
    Location:
    Denver, CO
    Ratings:
    +43 / 1
    It's a square indentation just in front of the takedown lever...
     
  8. Jan 22, 2013 #8
    NEVRL8T

    NEVRL8T XDTalk 100 Member

    Joined:
    Jan 19, 2013
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Both of our XD-40sc & XD-9sc's have them.
     
  9. Jan 22, 2013 #9
    RAFFY

    RAFFY XDTalk 100 Member

    Joined:
    Jan 20, 2013
    Messages:
    364
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tuscaloosa, AL
    Ratings:
    +0 / 0
    Seems like its a common mark from the factory.
     
  10. Jan 22, 2013 #10
    Nebraska12

    Nebraska12 XDTalk 1K Member

    Joined:
    Oct 28, 2011
    Messages:
    1,138
    Likes Received:
    8
    Trophy Points:
    38
    Ratings:
    +11 / 0
    Not normal...you should send it to me. I'll take care of it for you...

    Just jokes...mine has it too, its completely normal...no worries!
     
  11. Jan 22, 2013 #11
    Mooseiah

    Mooseiah XDTalk Member

    Joined:
    Jan 10, 2013
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Mine has it as well!
     
  12. Jan 22, 2013 #12
    jimdanos

    jimdanos XDTalk 20K Member

    Joined:
    Nov 26, 2010
    Messages:
    20,721
    Likes Received:
    848
    Trophy Points:
    113
    Location:
    South Louisiana
    Ratings:
    +2,231 / 18
    Both of mine have it.
     
  13. Jan 22, 2013 #13
    scott_ff65

    scott_ff65 XDTalk 1K Member

    Joined:
    Jul 20, 2012
    Messages:
    1,136
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Virginia
    Ratings:
    +0 / 0
    One here as well, XD9SC.
     
  14. Jan 22, 2013 #14
    Gealousy

    Gealousy XDTalk 1K Member

    Joined:
    Apr 11, 2011
    Messages:
    1,520
    Likes Received:
    25
    Trophy Points:
    48
    Location:
    Denver, CO
    Ratings:
    +43 / 1
    I wonder why the Service model doesn't have it! Just a weird mark. We should name it...
     
  15. Jan 22, 2013 #15
    Nebraska12

    Nebraska12 XDTalk 1K Member

    Joined:
    Oct 28, 2011
    Messages:
    1,138
    Likes Received:
    8
    Trophy Points:
    38
    Ratings:
    +11 / 0
    Name it what? Mark?

    Sent using my Tap-a-talkinator
     

Share This Page