Picture test

Discussion in 'Test Posting' started by KyXDS, Jan 22, 2013.

  1. Jan 22, 2013 #1
    KyXDS

    KyXDS XDTalk 100 Member

    Joined:
    Jan 11, 2013
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Paducah Ky
    Ratings:
    +0 / 1
    [​IMG]

     
  2. Jan 22, 2013 #2
    JCALDWELL

    JCALDWELL XDTalk 3K Member

    Joined:
    Mar 8, 2012
    Messages:
    3,204
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Georgia
    Ratings:
    +11 / 0
    fail
     
  3. Jan 22, 2013 #3
    ///MCoupé

    ///MCoupé XDTalk 3K Member

    Joined:
    Jul 26, 2010
    Messages:
    3,169
    Likes Received:
    52
    Trophy Points:
    48
    Location:
    Land of the Free
    Ratings:
    +143 / 2
    if picture was a red X - you WIN!!!
     
  4. Jan 22, 2013 #4
    Josh11

    Josh11 XDTalk Newbie

    Joined:
    Jan 7, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    :lol:
     
  5. Jan 22, 2013 #5
    Krackels

    Krackels XDTalk 25K Member Founding Member

    Joined:
    Mar 5, 2003
    Messages:
    28,270
    Likes Received:
    185
    Trophy Points:
    63
    Location:
    Southeastern PA
    Ratings:
    +220 / 0
    Didn't work.

    If you're linking to a photo somewhere else on the internet click the picture icon and drop in the link.

    or put type the UBB code [ img]http://google.com/picture.jpg [/img ] without the spaces.
     
  6. Jan 22, 2013 #6
    Krackels

    Krackels XDTalk 25K Member Founding Member

    Joined:
    Mar 5, 2003
    Messages:
    28,270
    Likes Received:
    185
    Trophy Points:
    63
    Location:
    Southeastern PA
    Ratings:
    +220 / 0
    :lol: maybe he meant to post the red x icon.
    [​IMG]
     
  7. Jan 22, 2013 #7
    seawolfxix

    seawolfxix XDTalk 100 Member

    Joined:
    Mar 19, 2009
    Messages:
    410
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Kansas City, MO
    Ratings:
    +5 / 0
    [​IMG]

    Your link starts with http://http://

    Should be [I M G]http://i90.photobucket.com/albums/k243/Wildcat_016/100_1197_zps5025ca97.jpg[/I M G]

    (without the spaces between I M G, of course)
     
  8. Jan 22, 2013 #8
    turbo_jb

    turbo_jb XDTalk Member

    Joined:
    May 16, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    nebraska
    Ratings:
    +0 / 0
    Blue x for me...
     
  9. Jan 22, 2013 #9
    ///MCoupé

    ///MCoupé XDTalk 3K Member

    Joined:
    Jul 26, 2010
    Messages:
    3,169
    Likes Received:
    52
    Trophy Points:
    48
    Location:
    Land of the Free
    Ratings:
    +143 / 2
    I want a LCR!
     
  10. Jan 22, 2013 #10
    civicjoe

    civicjoe XDTalk Member

    Joined:
    Jan 15, 2013
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NV
    Ratings:
    +0 / 0
    no worky blue question mark for me
     
  11. Jan 22, 2013 #11
    civicjoe

    civicjoe XDTalk Member

    Joined:
    Jan 15, 2013
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NV
    Ratings:
    +0 / 0
    super correct
    or you could right click the photo select copy image address, thats the address you want
     
  12. Feb 23, 2013 #12
    Fullspeed

    Fullspeed XDTalk Newbie

    Joined:
    Feb 22, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    sweet
     

Share This Page