Can't separate my upper from my lower

Discussion in 'AR Talk' started by Wheelinwithmatt, Apr 16, 2017.

  1. Apr 16, 2017 #1
    Wheelinwithmatt

    Wheelinwithmatt XDTalk Newbie

    Joined:
    Apr 16, 2017
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I recently bought a freshly built AR 15. Ruger upper and lower. I shot it yesterday and it worked flawlessly, I went to take it down to clean and I can't get the upper to pivot. I pulled the rear pin and it won't even wiggle. I also tried pulling the front pin and I can only get the upper to separate from the lower about 1/32" at the front pin. Please help.
     
  2. Apr 16, 2017 #2
    Amish_ninjas

    Amish_ninjas XDTalk 4K Member

    Joined:
    Dec 15, 2015
    Messages:
    4,289
    Likes Received:
    1,796
    Trophy Points:
    113
    Location:
    Maryland/Stuttgart Patch Barracks
    Ratings:
    +3,778 / 22
    You pulled the pins out and it won't separate? Or you can't get the pins to pull out?

    If it's the first option is your bolt locked to the rear?

    Second option: use a punch and small hammer on the pins.
     
  3. Apr 16, 2017 #3
    Wheelinwithmatt

    Wheelinwithmatt XDTalk Newbie

    Joined:
    Apr 16, 2017
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Pins came out fine, bolt is closed.
     
  4. Apr 16, 2017 #4
    Amish_ninjas

    Amish_ninjas XDTalk 4K Member

    Joined:
    Dec 15, 2015
    Messages:
    4,289
    Likes Received:
    1,796
    Trophy Points:
    113
    Location:
    Maryland/Stuttgart Patch Barracks
    Ratings:
    +3,778 / 22
    Pic.
     
  5. Apr 16, 2017 #5
    birda40

    birda40 XDTalk 1K Member

    Joined:
    Oct 3, 2011
    Messages:
    1,183
    Likes Received:
    103
    Trophy Points:
    63
    Location:
    Illinois, ChiRaQ
    Ratings:
    +232 / 0
    Sounds like buffer is past retainer .
     
  6. Apr 16, 2017 #6
    Wheelinwithmatt

    Wheelinwithmatt XDTalk Newbie

    Joined:
    Apr 16, 2017
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    There is nothing to look at, it doesn't move at all. It has no play either with the pins in place or pulled.
     
  7. Apr 16, 2017 #7
    Wheelinwithmatt

    Wheelinwithmatt XDTalk Newbie

    Joined:
    Apr 16, 2017
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Would the gun still function correctly.
     
  8. Apr 16, 2017 #8
    Amish_ninjas

    Amish_ninjas XDTalk 4K Member

    Joined:
    Dec 15, 2015
    Messages:
    4,289
    Likes Received:
    1,796
    Trophy Points:
    113
    Location:
    Maryland/Stuttgart Patch Barracks
    Ratings:
    +3,778 / 22
    If the buffer slipped past the retainer there'd still be some play. Can you charge it?
     
  9. Apr 16, 2017 #9
    Cuda66

    Cuda66 XDTalk 20K Member

    Joined:
    Jul 17, 2008
    Messages:
    23,323
    Likes Received:
    4,111
    Trophy Points:
    113
    Location:
    Kandiyohi County, MN--land of fields and lakes.
    Ratings:
    +11,152 / 266
    We'd like a pic because it can point out something obvious that you, being new to the platform, are missing, but don't think is important.

    Have you ensured the bolt is fully forward by giving the forward assist a few whacks?
     
    • Agree Agree x 1
  10. Apr 16, 2017 #10
    Wheelinwithmatt

    Wheelinwithmatt XDTalk Newbie

    Joined:
    Apr 16, 2017
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    Whacked the forward assist, still nothing 1492384983912.jpg
     

Share This Page